Back to Shopping at NorthernBrewer.com

MukuneToji YouTube channel

I think many of you may find this youtube channel interesting:

–Really, how do you get the smilies in this space?

Thanks Will…for the link to the youtube channel for Toji Yasutaka Daimon. Very interesting! I look forward to additional vids as they become added in the future.

** As for your smilies question…[edited here before finally posted] –Will, I was about to reply (with the text you now see below) – That response was based on a couple of assumptions (on my part) which I now suspect may have been made in error.

I noticed you had also asked in another reply about how to get the smilies to work. – Although I’ve not had any problem in the past, it now seems as if there may be a problem with the forum itself because I cannot (at this moment) get them to work myself (even though they appear as available to me). – So I dunno… I’ve got a query in to the board admins to help identify any problems.

djr


look at the bottom of any editing-page (as when seen while composing either a new posting or replying to another) – you should be able to see a set of options for enabling/disabling 5 (or so) board functions such as: ‘Disable BBCode’ or ‘Enable Smilies’ etc. – if some some reason the Smilies have been disabled (default is ‘enabled’) then that’s why you’re probably not seeing the entire set of smilies available for your editing session.

If however, (for some odd reason) you aren’t actually shown the options I’ve mentioned at the bottom of any ‘editing-page’ —> then it’s possible that your personal “display options” are perhaps all set to ‘off’ for not only smilies …but other stuff too.

Here’s how to fix that:

First you’ll need to log into the forum with your username/password -
** Locate & click on ‘User Control Panel’
** → select ‘Board Preferences’ (on the left )
**–> select ‘edit display options’

Now you should have a variety of different display-settings options available to customize your forum-display details. ((**the third option from the top ‘display smilies as images’ … is probably set to “off” for you))

Hope this helps.

Will,

OK… got a tip from one of the admins regarding smilies not working. :!:

In your user control-panel go to> board preferences > & select ProSilver as the board ‘style’.

That fixed the non-working-smilie problem for me. :mrgreen:

Not sure how that somehow got changed on my end… but it definitely fixed it. :wink:

dj 8)

Hey thanks dj 8)

Thanks seems to work now :cheers:

I follow John Gauntner and get updates from MukuneToji as well. The sheen on the moto looks just like the sheen I see on my moto.

BTW, I ordered some special ginjo spores from you today Will.

I have hopes to culture some into sporing (not that I wouldn’t want to order from you) but to see if I can - and not have it fail this time, in case the source dries up :slight_smile:

I think I’m going to shop at a cloth store and get a piece of fine weave cotton for use as a koji blanket wrap.

[quote=“dray”]BTW, I ordered some special ginjo spores from you today Will.

I have hopes to culture some into sporing (not that I wouldn’t want to order from you) but to see if I can - and not have it fail this time, in case the source dries up [/quote]

Hey, thanks. I will be very interested in how you find the differences. I have not taken it to spore but it should not be a problem. :cheers:

Back to Shopping at NorthernBrewer.com