Back to Shopping at NorthernBrewer.com

What's up with the website today?

I can’t seem to get on the Northern Brewer site today. I get a strange page that makes it look like the northernbrewer.com name is available. Anyone else having this problem?

I’m confused. You made it here to post that you can’t get here? :mrgreen:

Sometimes I get that page when I spell the name wrong. Like nothernbrewer

Only way I could get on was via mobile

Possibly an issue with your internet provider?? I’ve logged in and out a few times today with no problems.
Sometimes the interwebs do get funky, though.

I’ve had the same issues with logging on for most of the day. Site would show an expired domain name and offer you a chance to bid on it for $260. Couldn’t access the NB site or forum from my home pc, work laptop, or phone.

So let me ask. How did you post this?

I wonder what would have happened if you bid on the name :shock:

I was only able to log into the forum or view the NB website twice yesterday. For most of the day it was the expired domain page. When I was able to log in the second time I saw the thread of others having issues and posted. Looks like all is well now.

same here for most of the day yesterday.

Looks like their domain registration either briefly lapsed or was recently renewed or updated and took some time to replicate out.

Domain Name: NORTHERNBREWER.COM
Registrar: NETWORK SOLUTIONS, LLC.
Whois Server: whois.networksolutions.com
Referral URL: http://www.networksolutions.com/en_US/
Name Server: DNS1.STABLETRANSIT.COM
Name Server: DNS2.STABLETRANSIT.COM
Status: clientTransferProhibited
Updated Date: 17-jun-2012
Creation Date: 15-jun-1999
Expiration Date: 15-jun-2022

I’m pretty sure that’s what happened. According to their WHOIS information, I’m pretty sure it got renewed yesterday, but it might take some time for certain ISPs to get the memo.

I was still getting that “Network Solutions” page from my computer this morning so I finally broke down and switched to using Google’s DNS server ( 8.8.8.8 ) to get in.

If you are still having this issue I recommend you doing a dns flush. This will update the dns and should have you pointed to the new correct IP.

A dnsflush is actually something smart to do once a month or so. It will really help.

Here are the directions for windows and mac OS. Hope it helps.

When transferring a domain name or updating your nameservers for the domain, your local computer DNS servers might be still resolving your old site IP or perform queries to your old domain’s DNS servers - which will lead to either you not being able to access your new site or you will be acessing the site hosted with your previous hosting company.

Usually after certain period of time (time to live - usually 24-72 hours) your local computer will naturally start to resolve your new site address and query your new domain DNS servers.

Clearing your local computer DNS cache (DNS FLUSH) could help expedite this process and in 90% you will be able to access your new site immediately.

To clear your local DNS cache on Windows XP/2000/2003:

· Click Start > Run.
Enter ipconfig /flushdns in the “Open:” textbox.

To clear your local DNS cache in Mac OSX:

· In Mac OSX Leopard, you can use the command dnscacheutil -flushcache to flush the DNS resolver cache:

bash-2.05a$ dscacheutil –flushcache

· In Mac OSX versions 10.5.1 and before, the command lookupd -flushcache performed the same task:

bash-2.05a$ lookupd -flushcache

In combination with the above - you may need to reboot your computer and/or clear your browser cache.

If the above steps still do not help - please, allow 24-72 hours for the new DNS change to take place and propagate throughout the Internet. If after this time you still can not access your new account - please contact our support.

While browsing the “Shop” section of the site a few days ago, there was a notice that the site would be down for maintenance for a while on Sunday.

I was unable to access the correct site most of the day yesterday using cableone’s DNS servers… Switched to Googles DNS (8.8.8.8 and had no problem. Im glad i found this post. I thought I may of had some malware and was preparing to format today.

Same happened to me on my home computer. It was strange. Seems to be fine on my work computer though.

Same here. OK at work, not at home

I haven’t been able to get on for about a day and a half now. Yesterday I was able to get to the store front a couple times but none of the links worked from there. I want to say I remember this happening before once a year or two ago…might have been a computer issue on my end though, I don’t remember.

First time since Saturday that the domain worked for me. I didn’t try that DNS flush- sounds too technical for me. Glad it’s back up!

Just got back on this site after over two days, didn’t realize how much I look forward to checking in each day.j

Back to Shopping at NorthernBrewer.com