Back to Shopping at NorthernBrewer.com

Site Stability?

I love NB to death but it seems like since the redesign I’ve been getting a lot of “Service Unavailable” error messages. Is it just me? NB, known issue?

I’ve never gotten one.

It has been slow for me sometimes, or required me to open a new tab in IE to get the site to come up. No error messages though.

I am sure it is just growing pains that will get resolved in time.

I have not been able to get on for over two hours, and I was planning on ordering some stuff!

Bummer
Give me your CC# and adress, I’ll order it for you.
:twisted:

For serious. I was trying to pimp the AK47 Mild to someone who wanted a really cheap kit and was thinking mild or bitter. It would’ve been perfect.

Been on all day, haven’t had a single problem. You all working from your Blackberries?

For serious. I was trying to pimp the AK47 Mild to someone who wanted a really cheap kit and was thinking mild or bitter. It would’ve been perfect.[/quote]

They have made a pretty decent amount of money off my buying a bunch of kits at a time when I had an impulse. That was gonna happen today, I am just sayin. The impulse has faded.

I think we are talking about the commerce site, not the forum, right?

And when I tried to post this…I got this:

You cannot make another post so soon after your last.

WTF?

Yeah, I realized that after I posted. I do have some intermittent problems with the main site.

The forum is almost always slow for me now since the redesign.

I have not been able to get onto the store site for a couple of days. I thought it was the iPad but all machines have the same issue. I’m headed to the LHBS now since I cannot get on to order.

The site is indeed messed up. I’m really sorry. We are working 24/7 to try and diagnose the issues that popped up starting Wednesday night. People much smarter than us are looking at this and have provided no good answers.

All options are on the table, including rolling back to the previous site. We’ll get this licked.


Chris Farley
President
Northern Brewer

I’m glad to hear it’s not just me, I have been trying to get on the site for a few days now.

I’ve been having problems with the forum on my Droid X for a couple of days. Everything seems to be fine today though.

[quote=“560sdl”]
And when I tried to post this…I got this:

You cannot make another post so soon after your last.

WTF?[/quote]
I get that message sometimes when trying to make a new post within a few seconds of my last.

We fixed the site performance issues at about 8pm on Friday night, FYI!

This was the worst issue that the main site has ever experienced. We started experiencing a lot of intermittent slow page loads starting Wednesday night. These got rapidly worse, culminating on Friday when the site was basically un-useable.

We spent a lot of time in the Jeffries Tub sorting this one out. Out hair is a little mussed, but we’re back at full-speed now.

Fortunately, the performance issues did not affect the forum.

Thanks for sticking by us!


Chris Farley
President

www.northernbrewer.com

[quote=“chris_farley”]We fixed the site performance issues at about 8pm on Friday night, FYI!

This was the worst issue that the main site has ever experienced. We started experiencing a lot of intermittent slow page loads starting Wednesday night. These got rapidly worse, culminating on Friday when the site was basically un-useable.

We spent a lot of time in the Jeffries Tub sorting this one out. Out hair is a little mussed, but we’re back at full-speed now.

Fortunately, the performance issues did not affect the forum.

Thanks for sticking by us!


Chris Farley
President

http://www.northernbrewer.com[/quote]

next time get Data to help out. he might not get your jokes, but he tries! bwahahhaa!! glad everything’s back in good shape!

Back to Shopping at NorthernBrewer.com