Back to Shopping at NorthernBrewer.com

First Brew, Day 2, No Bubbles

It’s been about 52 hours since I finished brewing my first batch ever (using Northern Brewer Starter Kit with Nut Brown Ale). Everything seemed fine until I checked my bucket yesterday and my airlock didn’t have any water in it (it did have the Tspn of sanitized water in it). I added a Tspn of water in the airlock and it started bubbling immediately, so I thought everything was good. Earlier today I checked and there was water but there were no bubbles in the airlock. I pressed on the kid to see if it was tight and it bubbled. Just checked again and same thing - no bubbles unless I push down on the lid.

I may be worried to early, but thought I’d check with someone who knows.

Is everything ok or should I double-check anything or do something different?

Thanks, Chuck

My guess is that it might be fine. Give it another day. If the lid is on tight and the airlock all set, and if still nothing in 2 days, I’d write back with your methods (walk us through your procedure, details, etc)…

Usually the answer is “give it a week!”

Do you have a hydrometer?

[quote=“masquelle”]My guess is that it might be fine. Give it another day. If the lid is on tight and the airlock all set, and if still nothing in 2 days, I’d write back with your methods (walk us through your procedure, details, etc)…

Usually the answer is “give it a week!”

Do you have a hydrometer?[/quote]
What was the temperature of your wort when you pitched the yeast? I’d guess it was warm? If you have an S shaped airlock and the water got sucked into the pail as it cooled. So if you pitched really warm your fermentation may have finished quickly. Or maybe CO2 is escaping around the lid. Bubbles aren’t always the best indicator of good fermentation. Pop the lid off and have a look. Got krauesen or residue? Take a gravity reading if you have a hydrometer. Only way to truly evaluate fermentation.

Check to see if you have krausen. If you do you you’re good. I’ve had batches that never displayed signs of fermentation through the airlock and they fermented fine. Worst case scenario take a gravity reading to see where it is at.

Since we’re talking about hydrometers, is it imperative that the sample be discarded after taking a reading? I’m currently doing 1 gal. kits and every once counts.

It’s a sanitation risk but if you sanitize EVERYTHING the beer touches you can pour it back in. I’d use the cylinder your hydrometer came in so you need as little beer as possible. Then for science sake just taste it rather than put it back. :cheers:

Thanks, Danny.

Sanitation
Patience
Sanitation

Thanks everyone! There is no krausen. A friend (who’s brewed 10+ times) took a look and recommended re-yeasting. The temp was under 70 degrees when first adding yeast, but I’ve since figured out the thermometer I used is inaccurate. You’re probably right, it was too warm.

Unless your temp was really hot, you didn’t kill that yeast. I’d get a hydrometer and take a reading. What temp was the beer fermenting at or if you don’t know that what temp was the room it was sitting in?

Back to Shopping at NorthernBrewer.com